why my AP is operating in PoE 802.3af if my switch supports 802.3at?

Summary

How to solve an issue related with AP operating in reduced power mode.

Question

why my AP is operating in PoE 802.3af if my switch supports 802.3at?

Customer Environment

ZD 10.4.1 APs: R610

Root Cause

Power supply deficiency caused by incorrect power level negotiation between the AP and the switch/PoE injector

Troubleshooting Steps

From AP CLI, AP is in 802.3af
rkscli: get power-mode
PoE Configured Mode      : Auto
Power Consumption Status : 802.3af Switch/Injector
OK

LLDP should be enable between switch and AP, but we can see power is 24000 Watts
rkscli: get lldp
LLDP state: Enabled
LLDP interval: 30
LLDP holdtime: 120
LLDP mgmt: Enabled
LLDP bond type: Source MAC for LLDP frames on bond slaves: fixed
LLDP poe: Enabled
LLDP power: 24000
LLDP interface:
LLDP on eth0 : Enabled
LLDP on eth1 : Enabled
OK

We can try to set the power manually on AP but issue still there,

set lldp power 25000
 

Workaround

Rebooting AP could temporarily solve issue.

Resolution

After following the procedure in the guide,
https://docs.commscope.com/bundle/zd-10.4.1-userguide/page/GUID-834C099F-82ED-47DA-8C8A-B13BE4745CEA.html

the issue is resolved,

rkscli: get power-mode

PoE Configured Mode      : AT
Power Consumption Status : 802.3at Switch/Injector
OK

rkscli: get lldp pse
-------------------------------------------------------------------------------
LLDP neighbors:
-------------------------------------------------------------------------------
Interface:    eth0, via: LLDP, RID: 1, Time: 0 day, 00:00:15
  Chassis:
    ChassisID:    mac d4:c1:9e:94:94:da
    SysName:      ICX7150-C12 Router
    SysDescr:     Not received
    MgmtIP:       192.168.1.221
    Capability:   Bridge, on
    Capability:   Router, on
  Port:
    PortID:       mac d4:c1:9e:94:94:db
    PortDescr:    GigabitEthernet1/1/2
    MFS:          1522
    PMD autoneg:  supported: yes, enabled: yes
      Adv:          10Base-T, HD: yes, FD: yes
      Adv:          100Base-TX, HD: yes, FD: yes
      Adv:          1000Base-T, HD: yes, FD: yes
      MAU oper type: 1000BaseTFD - Four-pair Category 5 UTP, full duplex mode
    MDI Power:    supported: yes, enabled: yes, pair control: no
      Device type:  PSE
      Power pairs:  signal
      Class:        class 4
      Power type:   2
      Power Source: unknown
      Power Priority: low
      PD requested power Value: 24000
      PSE allocated power Value: 26200
    UPOE:         0
-------------------------------------------------------------------------------
OK

And there are no warning messages on the GUI anymore.

 

Related Articles

https://docs.commscope.com/bundle/zd-10.4.1-userguide/page/GUID-834C099F-82ED-47DA-8C8A-B13BE4745CEA.html

Article Number:
000011792

Updated:
July 15, 2021 05:30 AM (5 months ago)

Tags:
Performance, Configuration, Installation, Troubleshooting, ZoneDirector, ZoneFlex Indoor, ZoneFlex Outdoor

Votes:
0

This article is:
helpful
not helpful

Working...Please wait

This is here to prevent you from accidentally submitting twice.

The page will automatically refresh.